Final Fantasy X2 - problem z emulacją

Szukasz pomocy przy FF X - X-2? Właź tutaj.

Moderator: Moderatorzy

Ziumbala
Kupo!
Kupo!
Posty: 2
Rejestracja: sob 15 sie, 2009 11:46

Final Fantasy X2 - problem z emulacją

Post autor: Ziumbala » sob 15 sie, 2009 12:24

Otoz mam problem z emulacją FFX2. Chodzi o to ze poczatkowy filmik leci gora 20 fpsow.
Uzywam Pcsx2 0.9.4. Moj komputer:
AMD Phenom 9550 Quad-Core, GeForce 9600 GT 1gb, 4 GB ram (chwilowo mam xp wiec liczymy jako 3).
Najlepiej jakbyscie dali tu jakas przyzwoita konfiguracje zeby filmik smigał bo to wkurza.
Z góry dzieki.

Awatar użytkownika
Uleq_w_Sztyfcie
Kupo!
Kupo!
Posty: 56
Rejestracja: sob 25 kwie, 2009 11:52

Post autor: Uleq_w_Sztyfcie » ndz 16 sie, 2009 07:31

Niestety WSZYSTKIE wstawki osiągają GÓRA 29FPS. Nic na to nie można poradzić. Jest co prawda fanowski patch, który wyłącza filmiki, ale to trochę przesadzone, bo pozbawiamy się kilku ważniejszych scenek.
Już FFXII lepiej działa na emulatorze...

Ziumbala
Kupo!
Kupo!
Posty: 2
Rejestracja: sob 15 sie, 2009 11:46

Post autor: Ziumbala » ndz 23 sie, 2009 20:37

Mam tu cos takiego:http://www.youtube.com/watch?v=_nxgeUriers
Chcialem wiedziec czy mozna cos takiego osiagnac. No chyba ze to fake...

Awatar użytkownika
Uleq_w_Sztyfcie
Kupo!
Kupo!
Posty: 56
Rejestracja: sob 25 kwie, 2009 11:52

Post autor: Uleq_w_Sztyfcie » pn 24 sie, 2009 05:36

Mój Błąd! Filmiki osiągają góra 39 FPS, ale tylko na Win Vista. Co i tak nie jest wystarczające, no chyba, że pochodzisz z matrixa.

ODPOWIEDZ

Wróć do „Help - fabuła, przejście, techniczne”